configure: error: Please reinstall the libcurl distribution

When compiling php from source for nginx web server, i get error

On checking, found curl-devel not installed

The problem is fixed by installing curl-devel

See Errors

Leave a Reply

Your email address will not be published. Required fields are marked *