This version of ChromeDriver only supports Chrome version

When running a python application, I get the error message

To fix the error, download the chrome driver for your google chrome browser version from

https://chromedriver.chromium.org/downloads

Extract the file. You will get a file with the name “chromedriver”. Replace your chromedriver file with this one.

Need help with Linux Server or WordPress? We can help!

Leave a Reply

Your email address will not be published.