MariaDB Repository Setup Script

This script configure MariaDB repository on your server. You can find more details on offical page

https://mariadb.com/kb/en/library/mariadb-package-repository-setup-and-usage/

To setup mariadb repo, run

I was expecting it ask me what version of MariaDB i like to setup. But it just setup MariaDB 10.4. I wanted to upgrade MariaDB to version 10.2, anyway i did upgrade to 10.4 and everything worked fine.

If you need a speicfic version, you can run like

Availabe versions are

When i run the script on Debian 9 server, i get following error

This is fixed by running

Add a Comment

Your email address will not be published. Required fields are marked *